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INTRODUCTION 

UNM Confidentiality and Sensitive Information Policies 

 

Your responsibilities regarding the protection and security of administrative information are outlined in 
the University of New Mexico Policies and Procedures Manual: 
 

 Acceptable Computer Use    Policy No. 2500 

 Computer Use Guidelines      Policy No. 2510  

 Computer Security Controls and Guidelines.   Policy No. 2520  
 
Use of University computing services in violation of applicable laws or University policy may result in 
sanctions, including withdrawal of use privilege; disciplinary action, up to and including expulsion from 
the University or discharge from a position; and legal prosecution under applicable federal and/or state 
law.  

 

Your access to Banner has been granted based on business need and it is your responsibility to ensure 
the information you access is used appropriately. Here are some reminders of good data stewardship 
to help you carry out your responsibility:  

 

 Do not share, disclose or store your passwords in an unsecured manner.  

 Do not share confidential and sensitive information with anyone, including colleagues, unless 
there is a business reason.  

 Do not leave your workstation unattended while logged on to administrative information 
systems. You are responsible for any activity that occurs using your password. 

 Do not attempt to access accounts, files, or information belonging to others without their 
knowledge or consent. 

 Do not use your computer account to engage in any form of illegal software copying or other 
copyright infringement. 

 Do not use your account to harass other computer users. 

 Retrieve printed reports quickly and do not leave the reports lying around in plain view.  

 Secure reports containing confidential and sensitive information.  

 Shred reports containing confidential or sensitive information in a timely manner.  

 

http://www.unm.edu/~ubppm/ubppmanual/2500.htm
http://www.unm.edu/~ubppm/ubppmanual/2510.htm
http://www.unm.edu/~ubppm/ubppmanual/2520.htm
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Pre-requisites for the class   

 None 
 

This course is fundamental to any other SunGard Banner INB (Internet Native Banner) skills used 
to perform many of the university’s core business functions.  It is designed to give the participant an 
introduction to the non-LoboWeb side of the university’s integrated software system, Banner.  Upon 
completion, the learner will be ready to pass the navigation competency exam, and be ready to 
apply for security authorization.  Learners will be able to log into Banner, move between various 
forms and use the fundamental Banner commands. 
 

 

Learning Objectives 

          

Upon completing this course you will be able to: 
 

 Log into Banner 

 Recognize various Banner forms and describe their components  

 Move around (navigate) through the main Banner page 

 Navigate Banner, using the menu bar, toolbar and shortcut keys 

 Utilize the help features 

 Understand basic search techniques 
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Log In to Banner 

1. Open a browser and log in to http://my.unm.edu/ using your NetID and password (Remember they 

are case sensitive.)   
 

2. Click the Login button. 
 

 

 

 

 
3. Click on the Employee Life or Faculty Life tab.  
 

 

 

http://my.unm.edu/
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4. Click the Internet Native Banner link under Banner Applications. 
 

 

 

Banner requires that you have J-initiator, installed on your computer.  The first time you open 
Banner, you should see a message box asking if it can install J-initiator.  Click “Yes.” You should 
only have to download it once on each computer that uses Banner.  
 
NOTE: J-initiator may not finish installing if you do not have administrator rights and permission to 
install programs on your computer, as some departments dictate.  In that case, you will need to ask 
your departmental IT person to install it. This process should not need to be repeated after your 
initial set-up. 
 
5.  Two internet windows will open.  Banner requires that both windows remain open in order to run.    

 
The first window displays the web address required for access; a dark gray box fills the body of 
the screen. 
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The second window will show the Oracle logo as a background and bring up a Logon menu.   
 

 

 

6.  Enter your NetID in the “Username” field and your password in the “Password” field.  
(Remember, they are case sensitive, so make sure the Caps Lock is not on.) 
 

7. Click the Connect button. 
 

 

 
8. The General Menu Form – GUAGMNU will display. 
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LoboWeb & INB 

The Banner system is a database structure that stores millions of records.  This dynamic core of 
information can be viewed and updated in a limited way via LoboWeb, and in a much more detailed 
fashion through INB:  Internet Native Banner.   
 
 
 
 
 

    

                          Banner 
 
 
 
 

LoboWeb        Banner INB 
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Banner Main Menu:  GUAGMNU 

 

GUAGMNU has features that are distinct:  My Links, My Banner, the Products drop-down menu and 
the complete list of all the Banner forms, and Banner announcements. 
 
It also has many of the features you will see on all the other forms in Banner:  the Oracle Title bar, 
Menu Bar, Toolbar, Form Title Bar and Auto-Hint status line. 
 

1. “Oracle” Title bar   
2. Menu Bar 
3. Toolbar     
4. Form Title Bar (GUAGMNU) 
5. Direct Access    
6. *Products  
7. *Menu, Site Map and Help Center 

 

8.  *My Banner 
9.  *Banner Folders 
10. *My Links    
11. *My Institution 
12. *Banner Broadcast Messages  
13.  Auto-hint Status Line 
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Banner Main Menu GUAGMNU – A Quick Tour 

 

1. The “Oracle” Title Bar - the title bar for your browser (Internet Explorer or Mozilla or Safari).  
When you have several Banner windows open, they will be listed here.  The title bar displays a 
trail of “breadcrumbs” to let you know which forms are open. 
 

2. Menu Bar - pull-down text menus allow you to choose the commands from a list.  Like Microsoft 
products (Office, Word, Internet Explorer etc.), Banner offers you multiple ways to perform the 
same operation, depending on your preferences and work style.  Most of the important 
commands available through the menu bar also have an icon in the toolbar and a keyboard 
shortcut. 
 

 

 

3. Toolbar – icons (shortcuts) for all the common Banner functions are grouped in the toolbar.  If a 
function is not available on a particular form (as is the case on the main menu), its icon is 
grayed-out. 

 
4. Form Title Bar - this bar displays the title and seven-character Banner form name for the active 

window.  It also gives the software version (in this case 7.3) and the database instance 
(TRNG7).  Production for the university is (BANP). 

 
5. Direct Access - Go To …  If you know the seven-character Banner form name simply type it 

into the field and press “Enter.”  (*  *The Down Arrow to the right of the blank is NOT a 

Go button.  Do not type in a form name and click it by mistake!*)  The down arrow  to 
the right of the Go To/ Direct Access field brings up a search form:  GUIOBJS - Object Search 
Form.  
 

 

 
6. Products  and   
7. Menu, Site Map and Help Center - These are alternate ways to access Banner forms and product help--

complements to the central Banner Folder list and icons on the toolbar. 
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8. My Banner – a place you can populate with the forms and Quickflows you use most often.  For 
instructions on how to set up YOUR Banner, see the Appendix. 

 

 

 

9. Banner Folders - Navigate by clicking on Folders   to open or expand a particular area of 
the program.  If necessary, click on subfolders.  Folder names are denoted by an asterisk and 

vary in length.  Forms  have a different icon, are always seven characters long and do not 
have an asterisk.  Double-click to open the one you want. 

 

  
 

   

10. My Links – This Banner feature allows users to add links to other commonly accessed 
resources.  For security reasons, UNM may not open access to this area. 

 
 

 

 

My Institution - This will be a handy link to my.u SCENARIO 1: Telephone Call 
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11. nm.edu/ or www.unm.edu/. 
 
12. Banner Broadcast Messages - This feature is designed to deliver information that affects large 

groups of Banner users.  
 
13. Auto-Hint Status line – Instead of bringing up lots of dialog boxes, Banner often uses this area 

to display important, useful messages about acceptable next steps, errors, confirmation of 
records saved, number of records retrieved etc.   

 
 

 

 

 

 
 

 
 

 

http://www.unm.edu/
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Banner Form Naming Conventions 

All Banner forms have seven-character names.   
 
1st position  The module that “owns” the Banner product, for example: 

 G=General S=Student R=Financial Aid F=Finance T=Accounts Receivable P=Payroll 

2nd position Application module that owns the form 

3rd position   Type of form, report, process or table 

4th through 7th 
position 

Unique 4-character name which describes the form. 

 
Here is how it works:   
 
GUAGMNU stands for General  Utility  Application Form  GMNU – General Menu 
 
SPAIDEN stands for Student  Person  Application  IDEN – Identity information.   
 
FTMVEND stands for Finance  Table  Maintenance Form  VEND – Vendor information 
 
TSADETL stands for ( T ) Accounts Receivable  Student   Application Form DETL – Details 

 
Note:  Since the different areas in Banner share information, you will frequently see forms which 
“belong” to one application referenced in another area.    
 
For more details, see UNM-005 Banner Forms Naming Conventions in the Appendix. 

Banner Wild Cards  % and  _ 

Percent:  %    
The Banner wild card is the percent symbol: % .  Using the wild card allows you to enter part of a name, 
to search for a name with and without spaces, or search for a name that could be spelled in multiple 
ways. To Banner, % stands for any letter, number, or symbol; or any group of letters, numbers and 
symbols. 

Examples:   

Griffith/Griffin:  To search for a name that may be Griffith or Griffin or Griffin-Myers, type in Griff% in the 
last name field and execute a query. Banner displays all names that begin with Griff. 

McDuff/MacDuff:  To search for an employee named MacDuff whose name might begin with Mc or Mac 
and might include a space or not, search %uff. 

TIP:  The Wild Card may be used more than once in a field.  For example, %good% will return Goode, 
Thurgood, Goodyear, Begood-Marshall, etc. 

 

Underscore:  _ 

The underscore _ key is used to replace one character at a time.  Since this character generates a more 
specific search – it should run a bit faster! 

Example: To search for Anderson/Andersen use Anders_n.   The search will return records for both 
AndersOn and AndersEn. 
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Accessing Banner Forms 

 

There are multiple ways to perform the same action in Banner.  The Banner Main Menu presents at 
least three general ways to access a particular form:  the Banner Folder Structure, the ”Go To” field, 
also known as Direct Access [GUAPARM], and the Site Menu. 
 

Banner Folder Structure 

Using the Banner Folder Structure you can navigate by clicking on Folders   to open a particular 
part of the program.  If necessary, click on the specific subfolder.  Folder names are denoted by an 

asterisk and vary in length.  Forms  have a different icon, are always seven characters long and 
do not have an asterisk.  To go to a form, double-click to open it.  Forms are used to enter and/or 
lookup data in Banner 
 
To get to SPAIDEN, for example.   
(A to B) Double-click to open Banner,  
(B to C) Double-click to open Student System Menu 
(C to D) Double-click to open the General Person Menu.  At this point, you are looking at individual 
forms.   
(D) Double-click on General Person Identification [SPAIDEN] and it will open. 
 

  

  

Direct Access [GUAPARM] 

Once you know the seven-letter name for the Banner form you want, it can be accessed directly by 
typing it into the “Go To”… (also known as the Direct Access) field on the Banner Main Menu and 
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pressing “Enter” on your keyboard.  The Direct Access field can be selected from the Menu bar:  
File/ Direct Access, and toggled on and off with the keyboard shortcut (F5). 
   

From the Banner Main Menu 
 

 
 
The drop-down arrow is not an alternative for pressing “Enter” 
on the keyboard.  If you find yourself looking at the Object 
Search Form - GUIOBJS, simply click the X in the top right 
corner to close the screen and return to the General Menu 
Form. 

 

On other forms select:  File / Direct Access 
 

 

 
 

Go To…/ Direct Access can be opened and closed by pressing the function key (F5) on your 
keyboard. Image A below shows the top of a form as it appears by default.  If you press (F5) the 
Direct Access/ “Go To”… field appears.  Type in the name of the form you need and press Enter on 
your keyboard.  Pressing (F5) a second time will make it disappear. 
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Pop-up Boxes 

As with most software products in use today, Banner INB uses pop-up boxes to require that a user 
choose between several actions, or to notify them of a situation that impacts the data they are about 
to view.   
 
Dialog boxes – require that you choose between two or more items or courses of action. 
Ex:  “Do you wish to save changes?” 

 

 

 

Alert Boxes - notify you of a situation that may impact the data you are about to view.  Alert Boxes 
require acknowledgement but do not need you to make a choice. 
Ex: “Information about this person is confidential” 
 

 

 

Tip:  Auto-hint status line (located at the bottom left corner of the screen) often displays messages 
which we might expect in a Pop-up box. 
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A Typical Banner Form 

Up to this point, we have been looking at the Main Banner Menu - GUAGMNU.  As the opening 
page, it is organized a bit differently from the other forms within the program.  A typical day-to-day 
form operates very much like other traditional databases.  The form itself has three main 
components: a Title Bar, a Key Block, and an Information Block. 
 
Title Bar – displays the form description, form name, version number, and database instance.  In 
the example below, the form is General Person Identification, its Banner name is SPAIDEN, it is 
version 7.3, and is a training database (TRNG7).  The live database here at UNM is shown as 
BANP (Banner Production). 
 
Key Block – Contains information that drives/ determines what is entered or displayed on the rest 
of the form.  The key block always has to be filled in first.  Once the correct ID and Person/ Vendor 
name has been entered, select Block/ Next from the File menu or the Next Block icon from the 
Toolbar or Control + Page Down on your keyboard to populate the Information Block(s).   
 
Information Block(s) – What we think of as the main body of the form, where we view and update 
data belonging to the person or entity in the Key Block.  
 
Until you Rollback (covered below) or exit Banner, every subsequent form you visit will bring up/ 
display information on this same person or vendor.   
 
Many of the central forms in Banner have more than one Information Block.  SPAIDEN has seven 
blocks; they can be thought of as pages/ parts of a multi-part form—a series of additional, related 
screens.   
 
*Note:  Depending on your job duties, you may encounter multi-part forms that are not tabbed.  
When in doubt, try the next block command to see if there are additional screens.    
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Records-The Information Block is made up of Records, which are logical groupings of various 
kinds of data.  There may be more than one record in a block. 
 

 

 
The Auto-hint status line- tells us there are four records.   
Three are visible, and the scrollbars have been activated to give us access to the fourth record. 

 
Input Areas on a Form-Information can be entered into a Banner form in a variety of ways.  Radio buttons 
allow you to choose one item from a potential list.  Example: Gender.  Checkboxes allow you to choose all the 
options that apply.  Example:  Confidential.  Deceased.  Text fields allow you to type in words, letters, codes, 
numbers, etc.  Date fields have a calendar icon which you can click if you need to search for a date.  Drop-
down arrows access a pre-determined list of values from which to choose (ex. ethnicity codes below - 
STVETHN), or bring up a query form.  
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Navigation 

In order to accommodate a variety of work styles, Banner provides different ways to perform the 
same function.  The Menu Bar at the top of the screen allows you to select a command or function 
from a pull down menu.  The Toolbar just below it has icons grouped by function--you can click the 
one you want.  There are also Keystroke combinations for the common functions, in addition to 
Tabs, Function keys, and Shortcuts.  For example, to move from the key block to the information 
block: 
 

 

 

Menu Bar 

From the Menu Bar at the top of each Banner form, you can select commands and perform 
functions by clicking on the word (File, Edit, Options, Block…) then clicking to select one of the 
items on the list.  If a function is not available, it will be grayed out. 
 
The File menu gives you the option to Exit Banner or Return to the Main Banner Menu quickly and 
easily, at any time.  And like the History menu in a program like Internet Explorer, or the Recent 
Documents feature on Microsoft Word, the File menu will store a list of the nine forms you visited in 
a given Banner session.   
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The Options Menu – The Options Menu is the only menu in the Menu Bar which changes 
depending on the form you are viewing.  This is because it has been designed to provide quick 
access to the additional blocks or screens on a multi-part form, and to related forms.  The student 
recruitment form, for example, has several parts (they do not have a form name next to them – 
Quick Recruit, Default Options, Address Review and Biographical Information).  Banner 
programmers added other related forms to the list:  the Email Addresses form – GOAEMAL, and 
High School Information – SOAHSCH, etc.    
 
TIP:  The Options Menu can be accessed from the body (information block) of most, but not 
all, Banner forms by right-clicking. 
 

 

 

Toolbar 

Located just below the Menu Bar, the Toolbar offers icons you can use to perform common 
functions.  They are grouped into related clusters.  [ Save, Rollback & Select ] [Insert & Delete 
Record] [Previous & Next Record] [Previous Block & Next Block] [Enter, Execute & Cancel Query] 
etc.  For a table that lists the Function, Toolbar icon and Keystroke combination, see the Appendix. 
 

 
The Toolbar offers icons for performing common Banner functions. 

The icons are grouped into related clusters. 
 

Both the menu and toolbars are visible in all forms. 
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Keystrokes/ Keyboard shortcuts 

From the File menu, Help/ Show Keys brings up a window that has a list of keyboard shortcuts. For 
example, if you want to perform a Next Block function to move from the key block into the 
information block of a form, you select the Control key and the Page Down key at the same time.  
To Rollback to the key block, press Shift + F7.   For a handy job aid showing functions, toolbar 
icons and their keyboard equivalents, see the Appendix. 
 

 

 
 

Tabs 

Many of the most frequently used Banner forms function like paper forms that have several pages, 

that is, they contain several screens full of related information.  On many of the central forms, these 

additional screens have been presented visually through the use of tabs.  Once you have moved 

from the key block into the main body of a form with tabs you can navigate by simply clicking on 

the tab you need.  This is true whether there are three individual tabs, or several sets of them, as in 

the example below. 

 

 
 

TIP:  (F2) will bring up a menu of all the blocks (tabs). 
 
 

Note:  In Banner 7.x, only the most frequently used screens have tabs.  Depending on 
your tasks in Banner, you may encounter forms that have multiple parts but are not 
tabbed.  Consult the Options menu.  Additional parts to a form will be listed by name, and 
can be distinguished from related forms because full-fledged, free-standing forms will 
have a [ seven-character name].   
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Shortcuts & Menus  

Up to this point, you have seen several ways to move around and perform common functions in 
Banner.  In addition to the Menu Bar (pull-down choices), the Toolbar (icons to click), Keyboard 
shortcuts, and Tabs, Banner 7.x has several handy function keys and shortcut menus.  Once you 
have had some experience with Banner, you may want to refer back to these – depending on your 
personal preference, you may find they will allow you to move more quickly and easily.   
 

F8 – Banner uses Query forms to find people and/or data.  In order to get a Query form to process 
the information you have given it and return results, you must use the specific Query command:  

“Execute Query.”  From the file menu:  Query/ Execute Query, or from the toolbar press    or 
from your keyboard press (F8).  If you forget, the Auto Hint Status line—it will remind you. 
 
F5 – (F5) toggles the Direct Access Menu (Go To… ) on and off, moving to a different form quickly 
and easily by typing in the seven-letter form name and pressing “Enter” on your keyboard.   
 

F2 – From within the body of a tabbed (multi-block/ multi-part) form, (F2) brings up the list of blocks, 
allowing you to use your mouse or the arrow keys to move between them. 
 

Right-click – From within the body of most Banner forms, right-clicking will bring up a list that has 
the four most common general commands:  Rollback, Save, Exit and Print, and Add to Personal 
Menu (may or may not be implemented at UNM).  Then it lists the items in the Options menu for the 
particular form, including all the blocks of the form (if there is more than one) and any related forms.  
Select by using your mouse to highlight and click the desired item.  Or use the arrow keys and 
press “Enter.” 
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My Banner 

If there are forms you visit over and over, you may want configure the My Banner feature.  By 
following a few simple steps you can create a list of forms under My Banner at the top of the Banner 
Main Menu page.  My Banner performs like Favorites/Bookmarks in Internet Explorer or Mozilla.  
For more details, see the instructions in the Appendix. 
 

 

 

Query Forms 

 

The mechanics of searching in Banner involve forms designed solely for that purpose.  Once you 
have opened a query form and have entered your search data, you must use the Query commands.   

 

 

 

To process a search/ return results, you must use:   
1. “Execute Query.”  From the menu bar:   

2. Click Execute Query button  on the toolbar or  
3. Press (F8) on your keyboard. 
 

Note: If you forget, the Auto Hint Status line will remind you.   
 
 
To clear the form and perform another search you must use: 
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1. “Execute Query.”  From the menu bar:   

2. Click Enter Query button  on the toolbar or  
3. Press (F7) on your keyboard. 

 
 
Remember that the Banner wildcard for one or more characters is the percent sign % 
The underscore _ is the wildcard for a single character. 

 

How do I Print in Banner? 

You can print a copy of the screen you are viewing at any time.   
1. Select File > Print or  
2. Click on the “Print” icon.  (If you cannot print using your browser, speak with your IT 

person to have this set up.)     
 
Note:  In most cases, offices that need large amounts of data pulled from Banner will find 
that there are reports which provide them.  Check with your manager or supervisor about 
Hyperion or e~print training. 
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How do I Log Out of Banner? 
 

1. Select  File > Exit or, 
2. Click on the X in the upper right hand corner of the screen. 
 

 

 

When you close the final window, Banner will prompt you to make sure you wish to leave the 
program.  If you are ready to exit, press “Yes.” 
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Getting Help 

 

Banner has Help features built-in, that is, accessible from the Help menu and icons within Banner.  
The University of New Mexico also has Fast Info—a Knowledge Management system—a separate, 
integrated software and hardware system that is not a part of Banner.  Fast Info is designed to 
serve the community for everything from processing purchase orders to paying parking tickets.  We 
will talk briefly about both. 

 
 
Banner Help functions 

Banner is set up to support a locally created and maintained (e.g. UNM) online help system.  As the 
various departments have a chance to work with ITS, Online Help functions will be able to deliver 
timely, useful information.  The Help menu has several items which are already working: Help (Item 
Properties) will tell you if the field you are in can be updated or if it is a text field, and what is it 
character limit.  Show Keys gives you a listing of all the keyboard shortcuts that are available.  
There is also a Calendar and a Calculator.  Depending on your job, you may also need to pull data 
directly from BANP using the Extract Data functions which are located in the Help menu. 

 

 

 
Fast Info  

Fast Info is a great source of information for a wide range of topics that concern the UNM 
community—from problems browsing the online course catalog to modifying a meeting in 
GroupWise.  The system is designed to grow and respond to the kinds of questions and concerns 
that you, the users, bring to it.  You will see links to it in various settings around the university.   
 

1. Enter a few key words into the Search Knowledge Base field  
2. Click on the Search button.   
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3. This takes you directly to the Ask A Question screens, populated with potential answers. 
 
You can also go directly to the Fast Info home page, where you can request a wide range of 
technical support services.   

1. Enter http://fastinfo.unm.edu in the address field of any browser. 
2. Click on Find Answers 

 
 

 

 

You can search for information already present in the Knowledge Base. If you do not find what you 
need, initiate a Chat session, request a call, or type in your question (that way it will be on file for 
others who may very likely run into the same problem you are having!) 
 
Fastinfo can also be accessed though the MyUNM webpage.  FastInfo access is also available at 
the bottom of ever page of LoboWeb 
 

 

http://fastinfo.unm.edu/
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Banner Authorization Request 

 

When you are finished with this course, have passed the Navigation exam, and have successfully 
completed any other required training, you will need to request security authorization in order to 
begin doing your work in Banner.  The instructions for this process are listed on the Banner 
Authorization Request page.  It also has handy links you can use to check your learning history and 
useful information about roles and functions. 
 

http://bar.unm.edu/ 
Fast Info: Answer ID 1586 

 

Helpful Links 

Banner Job Aids and SOPs – http://link.unm.edu/Training/JAandSOP.htm 
 
Fast Info – http://fastinfo.unm.edu/ 
 
 

Exam 

If Basic Banner Navigation is a pre-requisite for your job, you will need to pass the Banner 
Fundamentals and Navigation Exam.  The exam is available through Learning Central.  Go to: 
 

 http://my.unm.edu 

 Employee Life tab 

 EOD channel/ Learning Central 

 Log in. 

 Click on Browse Catalog 

 Choose Banner General 

 Choose Banner Fundamentals and Navigation Exam. 
 

 

http://bar.unm.edu/
http://link.unm.edu/Training/JAandSOP.htm
http://fastinfo.unm.edu/
http://my.unm.edu/
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Appendix 

 

My Banner – Creating a custom menu for easy use 

1.  Click the plus sign next to “My Banner” and double-click GUAPMNU, or in the Direct Access field 
type GUAPMNU and press “Enter” on your keyboard.  The easiest way to go about this is to make a 
list of the forms you want, in the order you want them, before you open the Personal Menu 
Maintenance Form under My Banner. 
 

2.  Your cursor should be on the right side of the screen.  Type in the seven-character names of the 
forms (or other Banner objects) you wish to add; press Enter or use the Down Arrow on your 
keyboard.  If you entered the name of a valid Banner form, the Description column will bring up the 
correct form name and move you to the next line.  (If you have not entered the form name correctly, 
the Description will remain blank.)   

 

 

 

 

Note: You may not add a form or object you are not authorized to use.  Errors will display in the Auto 
Hint/Status line; you must remove the entry to clear the error.  (From the Menu Bar click on the Record 
pull-down list; click Remove). 
 

 

3.  To add a second item, repeat step 2.   For example, you might want to enter:  SOAIDNS, 
GOAEMAL, SAAADMS and then SOATEST. 
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(Optional) You can modify the descriptions of the forms (or other Banner objects) if you like. Click 
and drag to highlight the original description.  Edit or type a new one. 
 

 

 

 

4.  Select Save  or (F10).  The Auto Hint/Status line will read, “Transaction complete: XX records 
applied and saved,” where XX represents the total number of objects in your menu. 
 
 

5.  Select Exit   or (Ctrl + Q). In order to view the new items, you must log out of Banner.  The next 
time you log back in, your items will be available under “My Banner.”   
 

4. Select Exit  or (Ctrl + Q). In order to view the new items, you must log out of Banner.  The next 
time you log back in, your items will be available under My Banner. 
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Description:This document explains how each seven-character form name is associated with all 

Banner reports and processes. Each letter of this report name corresponds to its numbered position 
depicted in the example below: 

 

Example: F  B R  F  E  E  D 

- - - - - - - 

Position  1  2  3  4  5  6  7 

 

For example, FBRFEED (Finance Budget Feed Process) is named as follows: 
F = Finance B = Budget Development R = Report FEED = Feed Process  

 

Position 1: Ids the 

primary system owning 
the form, report, job or 
table 

Position 2: Ids the application 

module owning the form, report, 
job or table  

Position 3: Ids the type of the 

form, report, job or table  

Positions 4, 5, 6, 7: 

uniquely identify the 
form, report, job or 
table 

A = 
Alumni/Development 

A = Membership 
D = Designation 
E = Event Management 
F = Campaign 
G = Pledge and Gift/Pledge 
Payment 
M= Prospect Management 
O = Organization 
P= Constituent /Person 
S = Solicitor 
T= Validation Form/Table 
U= Utility 
W= Reserved for client forms or 
modules 
Expected Matching Gift 
X = Reserved for client forms or 
modules 
Y= Reserved for client forms or 
modules 

A = Application Form 
B = Base Table 
C = Called/List Form 
I = Inquiry Form 
P = Process/Report 
R = Repeating Rules Table 
T = Temporary Table 
V = Validation 
Form/Table/View 
 

B = Property Tax None None 

C = Courts None None 

D = Cash Drawer None None 

F = Finance A = Accounts Payable 
B = Budget Development 
C = Cost Accounting 
F = Fixed Assets 
G = General Ledger 
I = Investment Management 
N = Endowment Management 
O = Operations 
P = Purchasing and 
Procurement 
R = Research Accounting 
S = Stores Inventory 
T = Table 
U = Utilities 
X = Archive/Purge 

A = Application, Input, or 
Update Form 
B = Base Table 
I = Inquiry Form 
M = Maintenance Form 
Q = Query Form accessed 
from another form 
P = Process 
R = Rule Table 
       Repeating Table 
       Report or Process 
V = Validation Table View 

 
 
 
 

UNM-105 Banner Forms Naming Conventions 
Date Issued/Rev:  3/21/2012 
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Position 1: Ids the 

primary system owning 
the form, report, job or 
table 

Position 2: Ids the application 

module owning the form, report, 
job or table  

Position 3: Ids the type of the 

form, report, job or table  

Positions 4, 5, 6, 7: 

uniquely identify the 
form, report, job or 
table 

G = General E = Event Management 
J = Job Submission 
L = Letter Generation 
O = Overall 
P = Purge 
S = Security 
T = Validation Form/Table 
U = Utility 
W = Reserved for client forms or 
modules 
X = Cross Product 
Y = Reserved for client forms or 
modules 
Z = Reserved for client forms or 
modules 

A=Application Form 
B=Base Table/Batch COBOL 
Process I=Inquiry Form 
O=Online COBAL Process 
Q=Query Form 
R=Rule Table/Repeating 
Table/Report/Process 
T=General 
Maintenance/Temporary 
Table 
V=Validation Form/Table/View 
 

I  = Information Access R = Financial Aid 
S  =Student 

R = Report 

K = Work Management None None 

L = Occupational Tax 
and License 

None None 

N = Position Control A=Application 
B=Budget 
C=COBRA 
D=Benefits/Deductions 
E=Employee 
H=Time Reporting/History 
O=Overall 
P=General Person 
R=Electronic Approvals 
S=Security 
T=Validation/Rule Table 
U=Utility 
W=Reserved for client forms or 
modules 
X=Tax Administration 
Y=Reserved for client forms or 
modules 
Z=Reserved for client forms or 
modules 

A=Application Form 
B=Base Table/Batch COBOL 
Process 
I=Inquiry Form 
P=Process 
R=Rule Table/Repeating 
Table/ Report/Process 
V=Validation Form/Table 
 

O = Customer Contact None None 

P = Human 
Resources/Payroll/Pers
onnel 

A=Application 
B=Budget 
C=COBRA 
D=Benefits/Deductions 
E=Employee 
H=Time Reporting/History 
O=Overall  
P=General Person  
R=Electronic Approvals  
S=Security  
T=Validation/Rule Table  
U=Utility  
W=Reserved for client forms or 
modules  
X=Tax Administration  
Y=Reserved for client forms or 
modules  
Z=Reserved for client forms or 
modules 

A=Application Form  
B=Base Table/Batch COBOL 
Process  
I=Inquiry Form  
P=Process  
R=Rule Table/Repeating 
Table/ Report/Process  
V=Validation Form/Table  
 

Q = Electronic Work 
Queue 

None None 
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Position 1: Ids the 

primary system owning 
the form, report, job or 
table 

Position 2: Ids the application module 

owning the form, report, job or table  

Position 3: Ids the type of 

the form, report, job or 
table  

Positions 4, 5, 
6, 7: uniquely 

identify the 
form, report, 
job or table 

 
R = Financial Aid 

 
B=Budgeting 
C=Record Creation 
E=Electronic Data Exchange 
F=Funds Management 
H=History and Transcripts 
J=Student Employment 
L=Logging 
N=Need Analysis 
O=Common Functions 
P=Packaging and Disbursements 
R=Requirements Tracking 
S=Student System Shared Data 
T=Validation Form/Table 
U=Utility 
W=Reserved for client forms or modules 
Y=Reserved for client forms or modules 
Z=Reserved for client forms or modules 

 
A=Application Form  
B=Base Table  
I=Inquiry Form  
P=Process/Report  
R=Rule table/Repeating 
Rules Table/Report 
T=Temporary table 
V=Validation 
Form/Table/View 
 

 
S = Student 

 
A=Admissions 
C=Catalog 
E=Support Services 
F=Registration/Fee Assessment 
G=General Student 
H=Grades/Academic History 
I=Faculty Load 
K=Reserved for SCT International (UK) 
L=Location Management 
M=CAPP 
O=Overall 
P=Person 
R=Recruiting 
S=Schedule 
T=Validation Form/Table 
U=Utility 
W=Reserved for client forms or modules 
Y=Reserved for client forms or modules 
Z=Reserved for client forms or modules 

 
A=Application Form  
B=Base Table  
I=Inquiry Form  
P=Process  
Q=Query Form  
R=Rule Table/Repeating 
Table/Report/Process  
V=Validation 
Form/Table/View  
 

 
T = Accounts 
Receivable 

 
F=Finance Accounts Receivable 
G=General Accounts Receivable 
O=Overall 
S=Student Accounts Receivable 
T=Validation Form/Table 
U=Utility 
W=Reserved for client forms or modules 
Y=Reserved for client forms or modules 
Z=Reserved for client forms or modules 

 
A=Application Form 
I=Inquiry Form 
P=Process 
Q=Query Form 
R=Report 
V=Validation Form/Table 
 

U = Utilities None None 

V = Voice Response None None 

X = Records Indexing None None 

W,Y,Z = Reserved for 
client-developed 
applications built to co-
exist with Banner 
applications 

None None 
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UUNNMM--000099  

 

 
A wildcard tells Banner to search for 
unspecified characters (letters or 
numbers). There are two wildcard 
symbols in Banner.  

1. The percent sign (%) indicates an 
unlimited number of characters.  

2. The underscore (_) indicates a 
single character.  

 

Always TAB through fields. Do not 
skip around by using the mouse. This 
will cause processing errors that 
could result in lost work and re-
entering that information. 

 

The Auto Hint/Status line can help 
you to choose the next navigation 
key and identify errors on forms.  

  

 

 

 

 
 

 

Function 
 

Toolbar 
Button 

 

Keystroke 
Option 

 
Next Field 

 
None 

 

 
Tab 

Previous 
Field 

 

None 
 

 

Shift + 
Tab 

Next Block 
 

Ctrl + 
Page 
Down 

Previous 
Block 

 

 

Ctrl + 
Page Up 

Next 
Record  

 

Down 
Arrow 

Previous 
Record 

 

 

Up Arrow 

Remove 
or Delete 
Record  

 

Shift + F6 
 

Insert 
Record 

   

 
F6 

Duplicate 
Record 

None 
 

F3 

Enter 
Query  

F7 

Execute 
Query  

F8 

Cancel 
Query  

Ctrl + Q 

Rollback 
 

Shift + F7 

Save or 
Commit  

F10 
 

Exit 
 

Ctrl + Q 

END 

Banner Basics and Navigation 
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